We are in contact with the few customers who are still experiencing this issue and working with them directly on a resolution. At this time, over 99.9% of customers are NOT affected. As always, we are committed to our customer’s success with Filestack. Please don't hesitate to reach out to Filestack Technical Support if we can help in any way.
Posted Dec 05, 2024 - 21:36 UTC
Update
A limited number of customers have been impacted by a misclassification of the Filestack domain by a phishing information provider. Filestack has not in fact been impacted by any phishing scheme and this misclassification is in error. We are actively working to remove Filestack from this list. Until that is done, certain services may be impacted for certain customers. Although our efforts to correct the issue will eventually propagate out, you may achieve a faster solution by contacting your ISP or security application provider to request that https://cdn.filestackcontent.com be unblocked.
As soon as we confirm that the Filestack domain has been removed from the reporting services' list, we will inform you. Thank you for your patience. We apologize for the inconvenience.
Posted Dec 04, 2024 - 17:33 UTC
Update
We are continuing to work on a resolution for this issue. We apologize for the inconvenience.
Posted Dec 03, 2024 - 21:44 UTC
Identified
The issue has been identified and our teams are working urgently to correct it. CDN service continues to be degraded for some customers. As a temporary workaround, you may use cdn.filepicker.io instead of cdn.filestackcontent.com. We apologize for the inconvenience.
Posted Dec 03, 2024 - 16:07 UTC
Update
We are continuing to investigate this issue.
Posted Dec 02, 2024 - 21:59 UTC
Investigating
Some customers have reported SSL related errors on cdn.filestackcontent.com. At this time, the issue appears to be regional. We are urgently investigating and will follow up as soon as more information is available.