Instagram Integration Issues
Incident Report for Filestack
Resolved
We have identified and resolved the issue with the Instagram API.
Posted Oct 03, 2017 - 22:07 UTC
Investigating
We're currently investigating issues with the Instagram integration that affect customers with videos on their accounts.
Posted Oct 03, 2017 - 21:16 UTC