Increased error rate from CDN

Incident Report for Filestack

Resolved

This incident has been resolved.
Posted Dec 10, 2019 - 20:55 UTC

Monitoring

CDN connectivity is back to normal and we are monitoring it closely.
Posted Dec 09, 2019 - 23:52 UTC

Investigating

We are experiencing increased error rate from CDN. Our engineers are investigating.
Posted Dec 09, 2019 - 20:49 UTC
This incident affected: API and Conversions.