Filestack Dev Portal Dashboard Storage metric is temporarily unavailable
Incident Report for Filestack
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 16:08 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Posted Nov 15, 2023 - 16:53 UTC
Investigating
Filestack is aware that customers may find that Storage is blank when reviewing the Dev Portal Dashboard. This is in error, all assets are in storage and no action is required. The Filestack team is actively investigating the cause and will implement a fix as soon as possible. We will post an update as soon as possible.
Posted Nov 14, 2023 - 22:42 UTC
This incident affected: Developer Portal.