Increased number of error on our CDN / Transformations engine
Incident Report for Filestack
Resolved
This incident has been resolved.
Posted Jul 23, 2019 - 20:29 UTC
Monitoring
Our transformation cluster experienced much higher load than usual and needed some time to scale up to desired capacity. During that time some customers could have experience increased number of errors from our CDN. Cluster is back to normal and engineers are monitoring.
Posted Jul 23, 2019 - 18:27 UTC
Investigating
We are investigating increased number of errors on our CDN and Transformation engine.
Posted Jul 23, 2019 - 17:57 UTC
This incident affected: API and Conversions.