Internal Server Error with Status code 500 is affecting file uploads performed by workflows

Incident Report for Filestack

Resolved

The issue has been resolved. Thank you for your patience.
Posted Apr 04, 2024 - 12:53 UTC

Investigating

Investigation: The Filestack team is investigating a 500 internal server error pertaining to file uploads with Filestack workflows.
Posted Apr 03, 2024 - 21:26 UTC
This incident affected: Uploads.