500 Server Errors & General Filestack Access Issues
Incident Report for Filestack
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 02:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2023 - 02:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 02:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 30, 2023 - 01:55 UTC
Investigating
We are aware of issues impacting customers with 500 errors and general Filestack access and are actively working on a solution.
Posted Aug 30, 2023 - 01:48 UTC
This incident affected: API, Conversions, Developer Portal, Support, and Uploads.