Mixed Content Errors with picker.js and filestack.js versions 3.x.x reported by customers in the region of India

Incident Report for Filestack

Resolved

This incident has been resolved.
Posted May 06, 2026 - 16:40 UTC

Update

We continue to research this issue. As a temporary solution, we recommend using the 4.x.x picker versions.
Posted May 06, 2026 - 15:51 UTC

Investigating

We are currently investigating this issue.
Posted May 06, 2026 - 15:28 UTC
This incident affected: Filestack Client/Picker.