Network issues
Incident Report for Filestack
Resolved
All services are back to normal and we are monitoring them. We are confirming right now the DNS issue, similar to last one.
Posted Feb 08, 2018 - 11:57 UTC
Investigating
We are experiencing network issues that are affecting our API. Engineers are investigating. We will update this incident as soon as we have more details.
Posted Feb 08, 2018 - 10:57 UTC