Failing document transformations
Incident Report for Filestack
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 14:18 UTC
Monitoring
We have identified the root cause of the issues and put solution in place. Engineers are currently monitoring this system closely.
Posted Dec 05, 2019 - 21:12 UTC
Investigating
We are experiencing issues with document conversion engine. Engineers are investigating.
Posted Dec 05, 2019 - 20:01 UTC
This incident affected: Conversions.