Increased latency and error rates from Transformations and Delivery API

Incident Report for Filestack

Resolved

This incident has been resolved. Infrastructure scaled out to handle increased load. We are monitoring.
Posted Mar 27, 2020 - 22:54 UTC

Investigating

We are currently experiencing increased latency and error rates from Transformations and Delivery API. Engineering team is investigating.
Posted Mar 27, 2020 - 21:41 UTC
This incident affected: Conversions.