Network issue
Incident Report for Filestack
Resolved
We are seeing decreased error rates, as well as the network traffic stablizing from the Amazon resolution, here: https://status.aws.amazon.com/
Posted Oct 09, 2020 - 19:11 UTC
Update
Our team has made adjustments to our infrastructure and are continuing to monitor the situation as it evolves.
We will provide another update as soon as we are able to resolve the traffic issue seen.
Posted Oct 09, 2020 - 17:15 UTC
Monitoring
We have identified the issue reported as being connected to a larger Amazon outage impacting our infrastructure, detailed here: https://status.aws.amazon.com/
Our team is working to find ways to alleviate the issue being seen.
We will update this incident report as soon as we have more details.
Posted Oct 09, 2020 - 17:03 UTC
Investigating
We are experiencing network issues that are affecting our API. Engineers are investigating. We will update this incident as soon as we have more details.
Posted Oct 09, 2020 - 13:18 UTC
This incident affected: API.