Increased error rate for video conversions
Incident Report for Filestack
Resolved
After monitoring the fix put in place, our team can confirm that all video conversions have returned to normal operating capacity.
Posted May 04, 2021 - 19:37 UTC
Monitoring
Our team is monitoring a fix put in place to help deal with the issue being seen with active video conversions.
Once we have further information we will update this page.
Posted May 04, 2021 - 16:27 UTC
Investigating
We are experiencing an increased error rate from video transformations. Our engineers are investigating.
Posted May 04, 2021 - 13:25 UTC
This incident affected: Conversions.