Network Issues
Incident Report for Filestack
Resolved
This incident has been resolved.
Posted Feb 07, 2018 - 18:52 UTC
Monitoring
All services are back to normal and we are monitoring them. Most probable cause we are confirming right now was DNS issue.
Posted Feb 07, 2018 - 16:24 UTC
Identified
We are experiencing network issues that are affecting our API. Engineers are investigating. We will update this incident as soon as we have more details.
Posted Feb 07, 2018 - 15:33 UTC