Workloads Service Outage
Incident Report for Filestack
Resolved
The workflow service outage has been resolved. Thank you for your patience.
Posted Jan 31, 2023 - 20:23 UTC
Identified
We're experiencing a service outage with the workflows feature. Our team is currently working to resolve the issue. We apologize for any inconvenience.
Posted Jan 31, 2023 - 17:45 UTC
This incident affected: Uploads.