Uploads from Instagram are temporarily experiencing problems.

Incident Report for Filestack

Resolved

This issue has been resolved.
Posted Jul 04, 2023 - 14:47 UTC

Update

Uploads from Facebook have been restored. We continue to implement the solution to restore Instagram uploads.
Posted Jul 04, 2023 - 14:21 UTC

Update

We continue with efforts to implement the solution. We apologize for the inconvenience.
Posted Jul 03, 2023 - 18:12 UTC

Identified

We have identified the issue and anticipate resolution in less than 24 hours.
Posted Jun 30, 2023 - 14:55 UTC
This incident affected: Uploads.