Increased API errors
Incident Report for Filestack
Resolved
One of our load balancers unexpectedly failed in the AWS North Virginia region and we have replaced it. While it was down, and while being replaced, some requests were failing because they were still being directed to the failed load balancer. We are adding additional back up load balancers and API servers to better manage future traffic.
Posted Nov 23, 2016 - 18:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2016 - 16:54 UTC
Investigating
We are currently experiencing an increased number of errors with our API. We are investigating and will update this status as we work through the issue.
Posted Nov 23, 2016 - 16:04 UTC